Komunikat "klient nie posiada najnowszej wersji"

    • Komunikat "klient nie posiada najnowszej wersji"

      Drodzy Gracze,

      otrzymaliśmy sygnały, że po ostatniej aktualizacji klient gry nie pozwala na zalogowanie na serwer i wyświetla komunikat o niezgodności wersji.
      Sprawę zgłosiliśmy do naszego działu technicznego, tymczasem prosimy zastosować poniższe rozwiązanie:
      • Prosimy pobrać i zastąpić następujące pliki w folderze klienta gry: Nostale.dat oraz NostaleX.dat
        Pliki można pobrać stąd: Nostale.dat i NostaleX.dat


      Chcesz ze mną pogadać? Zapraszam na IRC :)
    • Szanowni Gracze!

      Problem ze wspomnianym komunikatem jest spowodowany różną wersją pliku aktualizacyjnego, który jest dostarczany na terenie Polski przez jednego z naszych zewnętrznych dostawców usług.
      Oznacza to, że niektóre osoby mogą otrzymywać nieaktualną wersję pliku.
      Problem został rozpoznany i trwają prace nad jego usunięciem.

      Przepraszamy za utrudnienia.